{note} You're browsing the documentation for an old version of laravel-settings. Consider upgrading your project to v2.

Requirements

General Requirements

  • PHP 7.4 or greater
  • Laravel 6.0 or greater

Version Matrix

Laravel Minimum Version
6.0 1.0.0
7.0 1.0.0
8.0 1.0.1
← Previous Topic

Introduction

Next Topic →

Installation

Caught a mistake? Suggest an edit on Github